Welcome to the QuickRoute forum! Feel free to discuss the QuickRoute software. Please write your posts in English!
English -- Français -- Româneste -- Svensk -- Nederlands -- Ру??кий -- Deutsch -- ?體中文 -- Español
Grey -- Yellow -- Blue
Operations:  Thread list Thread list  New thread New thread  Reply in this thread Reply in this thread
Search 
Thread ".NET 4.7 and Windows 10" Started by Ingemar Lindström on: 05/09/2017 12:04pm
Current page: 1 of 1 Go to page: 1
.NET 4.7 and Windows 10
Posted by: Ingemar Lindström on: 05/09/2017 12:04pm
Hi

When I try to install QuickRoute 2.4 on my machine I get the message that I need .NET framework version 2.0. If I download .NET framework 4.7 (the latest I can find) and try to install, it says that ".NET Framework 4.7 or a later update is already installed on this computer".

Im running Windows 10 Pro, Version 1703, OS Build 15063.138

Any tip on how to solve this?
Operations:  Reply in this thread Reply in this thread   Quote to this message Quote to this message
Re: .NET 4.7 and Windows 10
Posted by: MT on: 05/09/2017 12:15pm
Check out this link: https://www.groovypost.com/howto/enable-net-framework-2-windows-8/
Re: .NET 4.7 and Windows 10
Posted by: Ingemar Lindström on: 05/09/2017 12:22pm
Yes! That did it! Super thank you!

(The article describes Windows 8 but it works perfectly well in Windows 10 also)
Current page: 1 of 1 Go to page: 1
Forum powered by FreeForum