Welcome to the QuickRoute forum! Feel free to discuss the QuickRoute software. Please write your posts in English!
English -- Français -- Româneste -- Svensk -- Nederlands -- Ру??кий -- Deutsch -- ?體中文 -- Español
Grey -- Yellow -- Blue
Operations:  Thread list Thread list  New thread New thread  Reply in this thread Reply in this thread
Search 
Thread "Garmin 935, TCX exports, laps in wrong place" Started by Jani on: 05/27/2017 4:09pm
Current page: 1 of 1 Go to page: 1
Garmin 935, TCX exports, laps in wrong place
Posted by: Jani on: 05/27/2017 4:09pm
Hi,

After getting new Garmin 935 I've noticed that my laps seems to be off.

First I blamed 935, but the problem seems to be how QuickRoute reads .TCX files generated from Garmin Connect. In those, the Laps might be in wrong places.

Exporting original .FIT and importing to that QuickRoute makes the laps to be in right place.

So something to know, if others are seeing this.

For testing, see lap 17:
.FIT:
https://jmtofi-my.sharepoint.com/personal/jo_jo_fi/_layouts/15/guestaccess.aspx?docid=090c124971b2f4c879bbcac5df0fc1792&authkey=AYTZ3J-myXlVBp7lnQTa-c4
.TCX:
https://jmtofi-my.sharepoint.com/personal/jo_jo_fi/_layouts/15/guestaccess.aspx?docid=0e15295a2bcf14082b957f4ca6d673de8&authkey=AVPLUI4ODwZjFRbaTmbpwXk
Operations:  Reply in this thread Reply in this thread   Quote to this message Quote to this message
Re: Garmin 935, TCX exports, laps in wrong place
Posted by: Jani on: 05/27/2017 5:51pm
Oh, and one note more. When I was using 920XT and did the same procedure with .TCX I didn't notice any problems.

So maybe the .TCX with 935 has something more that makes QuickRoute behave badly or something has changed with .TCX exports that causes that.

.TCX itself when looked at the first track point of lap 17 seems to be correct, but QuickRoute shows the lap in wrong point vs. opening the .FIT where it's in correct place.
Current page: 1 of 1 Go to page: 1
Forum powered by FreeForum