Welcome to the QuickRoute forum! Feel free to discuss the QuickRoute software. Please write your posts in English!
English -- Français -- Româneste -- Svensk -- Nederlands -- Ру??кий -- Deutsch -- ?體中文 -- Español
Grey -- Yellow -- Blue
Operations:  Thread list Thread list  New thread New thread  Reply in this thread Reply in this thread
Search 
Thread "Installation" Started by Kjell Ohlsson on: 05/01/2020 9:14am
Current page: 1 of 1 Go to page: 1
Installation
Posted by: Kjell Ohlsson on: 05/01/2020 9:14am
Hej, i samband med inköp av ny dator (HP Pavilion) misslyckas jag med att installera QuickRoute. Jag har den i min gamla dator och försöker kopiera/klistra in med USB-minne men får hela tiden ett svar som säger att jag ska installera en fil som heter .net

När jag gjort det får jag ändå samma svar. Dessutom är det svårt att se vilken .net-fil jag ska tanka hem. Jag använder Microsoft Edge och Windows 10.
Operations:  Reply in this thread Reply in this thread   Quote to this message Quote to this message
Re: Installation
Posted by: MT on: 05/01/2020 10:41am
Att kopiera över programfilerna från tidigare dator brukar inte fungera särskilt väl. Ladda i stället ner installationsfilen som beskrivs på http://www.matstroeng.se/quickroute/sv/download.php och se till att .NET Framework 2.0 är installerat, som beskrivs längst ner på installationssidan.
Re: Installation
Posted by: Kjell Ohlsson on: 05/03/2020 2:06pm
Hej igen, jag försöker installera filtillägget .net men det händer ingenting. Jag har försökt flera gånger. Filen hittar jag i mina inställningar men som sagt, Quickroute vill att jag installerar igen.

Träffade en orienteringskompis som hade samma problem.
Re: Installation
Posted by: Herbie Ashworth on: 05/18/2020 10:51am
Hi I have exactly the same problem with windows 10 pro on a HP laptop, i have installed the 2.0 version and it still wont work
Re: Installation
Posted by: Wolfgang on: 05/21/2020 9:06pm
I have .net framework 4.8 installed but it said the same. I did the following which solved it for me:
1) Press the windows button and type "turn windows features on or off" and run it.
2) Activate .net framework 3.5 (it says includes .net framework 2.0 and 3.0) and press ok.

It started downloading and installing some files. when it was done I tried again and the QuickRoute installation worked.
Current page: 1 of 1 Go to page: 1
Forum powered by FreeForum