Welcome to the QuickRoute forum! Feel free to discuss the QuickRoute software. Please write your posts in English!
English -- Français -- Româneste -- Svensk -- Nederlands -- Ру??кий -- Deutsch -- ?體中文 -- Español
Grey -- Yellow -- Blue
Operations:  Thread list Thread list  New thread New thread  Reply in this thread Reply in this thread
Search 
Thread "PHP 7" Started by Michael Hock on: 01/21/2017 2:58pm
Current page: 1 of 1 Go to page: 1
PHP 7
Posted by: Michael Hock on: 01/21/2017 2:58pm
I have DOMA installed on a webserver with PHP 7.1. When I want to publish a map from Quickroute, on Connect, I get the error:
Error when communicating with map publishing server
Error in msg parsing
xml was empty, didn't parse.

Is an update of Quickroute and/or DOMA needed to support PHP 7?
If yes, when would that be available?
Thanks!
Operations:  Reply in this thread Reply in this thread   Quote to this message Quote to this message
Re: PHP 7
Posted by: MT on: 01/21/2017 3:19pm
DOMA has not been tested on PHP 7, so there might be a few issues. Unfortunately I personally don't have the time to make any efforts, but someone else out there might perhaps be interested in doing it?
Re: PHP 7
Posted by: Michael Hock on: 01/22/2017 9:14am
Thank you for your reply.
I just saw the other thread http://www.matstroeng.se/quickroute/forum/index.php?mode=thread&cat=1&thread=984
I changed webservice.php as suggested, and it works now :-).
Current page: 1 of 1 Go to page: 1
Forum powered by FreeForum